功能摘要

在文档中插入各种几何形状、箭头、流程图符号等图形元素,用于图示说明、流程展示和文档美化。

功能说明

功能维度 说明
会员限制 无会员限制
版本限制 无版本限制

操作步骤

插入基本形状

功能入口①
「插入」选项卡→「形状」

  1. 点击「插入」选项卡,选择「形状」
  2. 在下拉面板中选中需要的形状类型(矩形、圆形、箭头等)
  3. 在文档中拖动鼠标绘制形状
  4. 松开鼠标完成绘制

截图

功能入口②
「开始」选项卡→「插入」→「形状」

  1. 依次点击「开始」选项卡→「插入」→「「形状」
  2. 唤起面板中选中需要的形状类型(矩形、圆形、箭头等)
  3. 在文档中拖动鼠标绘制形状
  4. 松开鼠标完成绘制

截图

编辑形状样式

功能入口: 选中形状后出现浮动工具栏→「对象编辑」

  1. 选中已插入的形状
  2. 在「对象编辑」选项卡中设置「填充」、「边框」的属性
  3. 设置「文本框」的对齐方式、自动调整
  4. 点击选中形状,形状四周出现控制点
  5. 通过控制点控制可改变文本框形状以及改变线条指向、弧度

截图

常见问题

问题1:需要编辑形状阴影、3D效果等怎么办?

  • 解决方案: 协作模式下暂不支持对图形复杂效果进行编辑;
  • 复杂图形建议使用WPS客户端编辑。

问题2:如何在形状中添加文字?

  • 解决方案: 点击形状,直接输入文字。

问题4:为什么复制过来的形状粘贴到在线编辑模式下会失败

  • 解决方案: 协作模式下部分绘图的功能可能受限;
  • 复杂绘图建议使用WPS客户端编辑后同步到云端。

注意事项

  • 在线编辑模式下部分高级形状效果可能受限
  • 形状默认为浮于文字上方,可调整环绕方式
  • 复杂图形建议使用WPS客户端编辑