功能摘要

柔化边缘功能用于柔化形状的边缘,让形状边缘呈现模糊柔和的视觉效果。

功能说明

功能维度 说明
会员限制 无会员限制
版本限制 无版本限制

操作步骤

应用柔化边缘效果

功能入口
「绘图工具」选项卡→形状样式区域→「效果」→「柔化边缘」

  1. 选中需要柔化边缘的形状
  2. 点击顶部 「绘图工具」 选项卡
  3. 找到并点击 「效果」 按钮
  4. 选择 「柔化边缘」 查看预设柔化边缘选项
  5. 点击所需预设柔化磅数即可一键应用至形状中
  6. 点击 「更多设置」 展开效果设置面板

截图

自定义柔化边缘效果

功能入口
「绘图工具」选项卡→形状样式区域→「效果」→「更多设置」→「对象属性」→「柔化边缘」

  1. 选中需要柔化边缘的形状

  2. 点击 「绘图工具」 选项卡

  3. 点击 「效果」 按钮

  4. 选择 「更多设置」 展开右侧 「对象属性」 侧边栏

  5. 在 「柔化边缘」 设置中配置以下参数

    • 「大小」:设置柔化边缘大小(0磅~100磅)
  6. 实时预览效果,点击空白处应用

截图

右键菜单设置

功能入口
形状右键菜单→「设置对象格式」

  1. 选中需要柔化边缘的形状
  2. 右键点击形状
  3. 选择 「设置对象格式」
  4. 在右侧 「对象属性」 侧边栏中设置柔化边缘效果

截图

侧边任务窗格设置

功能入口
侧边「任务窗格」→「对象属性」

  1. 选中需要柔化边缘的形状
  2. 点击侧边 「对象属性」 按钮
  3. 在 「对象属性」 侧边栏中设置柔化边缘效果

截图

常见问题

问题1:如何去除柔化边缘效果

  • 解决方案: 在预设样式中选择 「无柔化边缘」,或在对象属性中设置大小为0。

问题2:柔化边缘和阴影有什么区别

  • 解决方案: 柔化边缘是让形状边缘模糊,阴影是在形状下方添加阴影。

注意事项

  • 柔化边缘会让形状边缘呈现模糊柔和的视觉效果
  • 过大的柔化边缘会让形状变得不清晰甚至消失