功能摘要

阴影效果功能用于为形状添加阴影,让形状呈现立体的视觉效果。

功能说明

功能维度 说明
会员限制 无会员限制
版本限制 无版本限制

操作步骤

应用阴影效果

功能入口
「绘图工具」选项卡→形状样式区域→「效果」→「阴影」

  1. 选中需要添加阴影的形状

  2. 点击顶部 「绘图工具」 选项卡

  3. 找到并点击 「效果」 按钮

  4. 选择 「阴影」 展开并选择以下样式

    • 「外部」:选择外部阴影预设样式
    • 「内部」:选择内部阴影预设样式
    • 「透视」:选择透视阴影预设样式
  5. 点击所需阴影样式即可一键应用至形状中

  6. 点击 「更多设置」 展开效果设置面板

截图

自定义阴影效果

功能入口
「绘图工具」选项卡→形状样式区域→「效果」→「更多设置」→「对象属性」→「阴影」

  1. 选中需要添加阴影的形状

  2. 点击 「绘图工具」 选项卡

  3. 点击 「效果」 按钮

  4. 选择 「更多设置」 展开右侧 「对象属性」 侧边栏

  5. 在 「阴影」 设置中配置以下参数

    • 「预设」:选择预设阴影样式
    • 「颜色」:设置阴影颜色
    • 「透明度」:设置阴影透明度(0%~100%)
    • 「大小」:设置阴影大小(0%~200%)
    • 「模糊」:设置阴影模糊程度(0磅~100磅)
    • 「角度」:设置阴影角度(0°~360°)
    • 「距离」:设置阴影距离(0磅~100磅)
  6. 实时预览效果,点击空白处应用

截图

右键菜单设置

功能入口
形状右键菜单→「设置对象格式」

  1. 选中需要添加阴影的形状
  2. 右键点击形状
  3. 选择 「设置对象格式」
  4. 在右侧 「对象属性」 侧边栏中设置阴影效果

截图

侧边任务窗格设置

功能入口
侧边「任务窗格」→「对象属性」

  1. 选中需要添加阴影的形状
  2. 点击侧边 「对象属性」 按钮
  3. 在 「对象属性」 侧边栏中设置阴影效果

截图

常见问题

问题1:如何调整阴影的模糊程度

  • 解决方案: 在阴影设置中拖动模糊滑块或输入数值,数值越大阴影越模糊。

问题2:如何设置透视阴影

  • 解决方案: 在预设样式中选择 「透视」 类型的阴影样式。

问题3:如何去除阴影效果

  • 解决方案: 在预设样式中选择 「无阴影」,或在对象属性中关闭阴影。

注意事项

  • 阴影会让形状呈现立体的视觉效果
  • 过强的阴影可能会影响形状的可读性
  • 可以通过调整角度和距离来改变阴影的方向和位置