功能摘要

插入图表功能可在文档中创建数据可视化图表,支持柱状图、折线图、饼图等多种类型,直观展示数据信息。

功能说明

功能维度 说明
会员限制 部分图表模版需要开通会员
版本限制 无版本限制

操作步骤

插入图表

功能入口
「插入」选项卡→「图表」按钮

  1. 将光标定位到需要插入图表的位置

  2. 点击插入选项卡中的 「图表」 按钮

  3. 在弹出的图表类型对话框中选择图表类型:

    • 柱形图:簇状、堆积、百分比堆积
    • 折线图:折线图、堆积、百分比堆积
    • 组合图:簇状柱形-折线图、簇状柱形-次轴折线图、堆积面积-簇状柱形图
    • 饼图:饼图、三位、复合、复合条饼图
    • 圆环图
    • 条形图:簇状、堆积、百分比堆积
    • 面积图:面积图、堆积、百分比堆积
    • XY(散点图):散点图、平滑线、直线、气泡图
    • 股价图:高-低-收、开-高-低-收、成交量-高-低-收、成交量-开-高-低-收
    • 雷达图:雷达图、标记、填充

截图

编辑图表数据

功能入口
「图表工具」选项卡→「编辑数据」选项

  1. 选中需要编辑数据的图表
  2. 点击图表工具选项卡
  3. 选择 「编辑数据」 选项
  4. 在弹出的数据源表格中编辑数据
  5. 图表会自动更新显示
  6. 关闭表格完成修改

截图

右键编辑图表数据

功能入口
右键图表→「编辑数据」选项

  1. 右键点击图表
  2. 选择 「编辑数据」 选项
  3. 在弹出的数据源表格中编辑数据
  4. 图表会自动更新显示
  5. 关闭表格完成修改

截图

更改图表类型

功能入口
「图表工具」选项卡→「更改类型」选项

  1. 选中已插入的图表
  2. 点击图表工具选项卡中的 「更改类型」 按钮
  3. 选择新的图表类型和子类型
  4. 点击确定完成更改

截图

设置图表样式

功能入口
「图表工具」选项卡→「图表样式」

  1. 选中图表
  2. 在图表工具选项卡的 「图表样式」 下拉菜单中选择预设样式
  3. 也可通过选择预设系列配色下拉菜单调整配色方案

截图