功能摘要

在文档中插入独立的文本容器,可自由拖动定位,用于创建侧边注释、标题装饰、多栏排版等特殊版式效果。

功能说明

功能维度 说明
会员限制 无会员限制
版本限制 无版本限制

操作步骤

插入横向文本框

功能入口
「插入」选项卡→「文本框」→「横向」

  1. 点击「插入」选项卡,选择「文本框」
  2. 选择「横向」文本框
  3. 在文档中拖动鼠标绘制文本框大小
  4. 输入的文字将从左至右排列

截图

插入竖向文本框

功能入口
「插入」选项卡→「文本框」→「竖向」

  1. 点击「插入」选项卡,选择「文本框」
  2. 选择「竖向」文本框
  3. 在文档中拖动绘制
  4. 输入的文字将从上到下排列

截图

插入多行文字文本框

功能入口
「插入」选项卡→「文本框」→「多行文字」

  1. 点击「插入」选项卡,选择「文本框」
  2. 选择「多行文字」文本框
  3. 在文档中拖动绘制
  4. 输入的文字将从上到下排列
  5. 文字自动换行并适应内容长度,始终完整显示

截图

从「开始」选项卡插入

「开始」选项卡→「插入」→「文本框」

  1. 依次点击「开始」选项卡→「插入」→「文本框」
  2. 选择「横向」、「竖向」或「多行文字」
  3. 在文档中拖动绘制即可完成插入

截图

设置文本框样式

功能入口: 选中文本框出现浮动工具栏→「对象编辑」

  1. 选中已插入的文本框
  2. 在「对象编辑」选项卡中设置「填充」、「边框」的属性
  3. 设置「文本框」的对齐方式、自动调整
  4. 点击选中文本框,形状四周出现控制点
  5. 通过控制点控制可改变文本框形状

截图

调整文本框位置

功能入口: 选中文本框后拖动

  1. 将鼠标移到文本框边框上,变成十字箭头
  2. 拖动文本框到目标位置
  3. 可使用方向键微调位置

常见问题

问题1:文本框如何设置为透明背景?

  • 解决方案: 选中文本框,在「对象编辑」中将填充设置为「无填充」。

问题2:需要编辑文本框的阴影、3D效果等怎么办?

  • 解决方案: 协作模式下暂不支持设置该类复杂效果;
  • 建议使用WPS客户端编辑后再行上传到云端。

问题3:为什么有的文本框无法选中编辑?

  • 解决方案: 有可能该文本框被置于底层,且该文本框上方还有其他对象;
  • 手动移开其他对象或右键点击下调该文本框上方对象的层级/移至底层。

注意事项

  • 文本框默认浮于文字上方,可调整环绕方式

  • 文本框内可插入图片、表格等其他对象