功能摘要

当您需要让文档中的文字更加美观时,艺术字功能可以为您提供丰富的视觉效果,帮助您制作出更具吸引力的文档。

功能说明

功能维度 说明
会员限制 基础文字效果(阴影、倒影、发光等)无会员限制,可免费使用
版本限制 无版本限制,WPS文字各版本均支持此功能

操作步骤

通过功能区插入艺术字

功能入口
「插入」选项卡→「艺术字」按钮

  1. 点击功能区的插入选项卡

  2. 点击 「艺术字」 按钮

  3. 在艺术字预设区域内中选择艺术字

  4. 在弹出的文本框中输入文字内容
    下列艺术字模版内容需要会员:

    • 「艺术字」选项卡中的预设模版内容
    • 「字体效果」选项卡中的预设模版内容
    • 「字体形状」选项卡中的预设模版内容

截图

修改已设置的艺术字样式

功能入口
选择已插入的艺术字文本框,「文本工具」选项卡→「艺术字样式区域右侧的下拉箭头」

  1. 选择已插入的艺术字文本框
  2. 点击功能区的 文本工具 选项卡
  3. 点击艺术字样式区域右侧的 **「下拉箭头」**选项
  4. 在列表中选择艺术字样式

截图